A splog or “spam blog” is a blog that steals content from other web sites, then aggregates and republishes the content on its own blog. Splogs are created primarily to make money from ads shown on the splog and/or promote affiliated web sites. Splog owners are too dishonest, lazy or stupid to create their own original content and instead thieve yours.
----------------------------------------------------
Tips bypass linkbucks: Selepas klik link, terus je klik stop kat browser dan tunggu sehingga "Please Wait" bertukar menjadi "Skip This Ad". Sekarang boleh klik link "Skip This Ad" utk bypass iklan linkbucks.

My New Laptop Lenovo Z460 - Hot Deals

Well, this is my new laptop.



Brand: Lenovo
Model: Z460

Laptop Specifications:
CPU: Intel Core i5-460M (3MB L3 SmartCache, 2.53GHz with Turbo Boost up to 2.8GHz, Intel® Hyper-Threading Technology, DDR3 1066 MHz, 35W)
GPU: NVidia G310M CUDA DDR3 1GB
RAM: 2GB DDR3 Memory
HD: 500GB HDD SATA
Screen: 14.1 WXGA LED Display(1366x768)
Optical Drive: DVD+/-RW
Network: Intel WiFi Link 5100a/g/n and Fast Ethernet Port
Others: 3x USB Port, 1x HDMI output port, 1x eSATA port, Built in Camera

Come with Windows 7 Home Edition.

Price: RM2099
Extra: 23 Gift!!!! So many! Just look at my picture

Really worth to buy. Great Specs with nice price.

When I get home, I just repartition all my Hard Drive, format and install Windows XP Professional Service Pack 3.

All the drivers can be found from Lenovo Support website here:

http://consumersupport.lenovo.com/my/en/DriversDownLoads/Drivers.html

All drivers seem ok, but there are some problem with audio driver installation.

For Windows XP SP3, the audio driver installation should follow this step to make it a success installation. btw, mine is Conexant Audio Driver 3.91.0.0.

1) Install Net ramework 3.5
2) Install XP SP3 Hotfix kb888111.exe

But there are some problem to install this hotfix since I already at SP3. I'll get this message when try to install the Hotfix:

"Setup had detected that the Service Pack version of this system is newer than the update you are applying"

Funny thing is Microsoft forgot to include "Microsoft UAA Bus Driver for High Definition Audio" in XP Service Pack 3.

What I can do is to trick my Windows XP SP3 into SP2. This is the step:

Click Start => Run => type Regedit and looking for:
HKEY_LOCAL_MACHINESYSTEMCurrentControlSetControlWindows
Find CSDVersion Key
Legend:
100 (hex) means its SP1
200 (hex) means its SP2
300 (hex) means its SP3

Changes CSDVersion from 300 to 200 and Restart
Now installed kb888111xp2.exe (Microsoft UAA Patch) and turn back CSDVersion to 300. After Restart you can install device drivers hotfix.

3) Install Conexant Audio Driver 3.91.0.0

Get it Here

Right now new problem will rise. Checked at Device Manager there is Yellow Mark - Audio Device on High Definition Audio Bus was not installed.

Sound is working as per normal by the way. But when connected a HDMI cable from my laptop to LCD TV, the video is there but the sound is only heard from the laptop and not from TV.

Don't worry, the solution is just installed latest NVIDIA driver.

4) Install NVIDIA Driver 266.58 or later.

Get it here

Voila! all ready to serve me :)

0 comments:

Related Posts with Thumbnails
Kepada Splogger2